The following System Exception error message is given for a payment that has not previously been scanned:
- An unexpected error has occurred while trying to process payment specification #######. Exception message: server was unable to process request. ---> An exception of type System.Exception was thrown. The message was This transaction is a duplicate of a previously run transaction. This transaction was ignored.
- An unexpected error has occurred while trying to process payment specification. Exception Message: An error occurred while receiving the HTTP response to https://onesite.realpage.com/Payments/CustomerService/CustomerService.Service/CustomerService.svc. This could be due to the service endpoint binding not using the HTTP protocol. This could also be due to an HTTP request context being aborted by the server (possibly due to the service shutting down). See serve .
- An unexpected error has occured while trying to process payment specification.Exception Message:Unable to connect to the remote server.
Cause
This System Exception error throws a duplicate transaction message, however, the root cause of the error is the MICR line format on the payment that does not match the standard formatting generally used by most financial institutions. The MICR line could not be parsed correctly causing incorrect values to be set to the account number, document number and transit number. Typically these documents have the document number as the first number on the MICR line.
Resolution
- t<RoutingNumber>t<AccNumber>o <DocNo>(be sure to add the space after the o)
c. Click Process
2. If the above process does not apply or the payment still does not succeed, you need to manually post the payment to the Ledger and deposit the payment directly to your bank.
To post the payment to the Ledger:
a. Go to the Resident's page
b. Go to the Ledger tab
c. Make sure that you are on the Resident ledger, Resident subjournal
d. Click Enter Payment > Enter Manual Payment
e. Fill out all the necessary fields > Process Payment
Option 2: You can ask the Resident to submit another form of payment (Ex. Money Order or a regular check) and return the Cashier's check to the Resident.
Additional Information
You can Mark the Payment as Resolve if you want to remove the Requires Attention Status in Bulk Processing Tab.
2. Select the Batch under Description Column
3. Click Resolve